RubyGems Navigation menu

appengine-jruby-jars 0.0.7

This gem includes the core JRuby code and the JRuby 1.8 stdlib as jar files, packaged specifically to work on Google App Engine. Version 1.4.1 is included in this release.

Gemfile
          gem 'appengine-jruby-jars', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install appengine-jruby-jars
  
  
  
  
  
  
  

Total downloads 18,845

For this version 3,109

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8.pre - May 4, 2010 (7.83 MB)
  2. 0.0.7 - May 4, 2010 (8.32 MB)
  3. 0.0.7.pre - February 25, 2010 (7.49 MB)
  4. 0.0.6 - December 21, 2009 (8.33 MB)
  5. 0.0.5 - November 2, 2009 (8.41 MB)
Show all versions (8 total)