RubyGems Navigation menu

apphoshies-ruby-client 0.4.0

The App Hoshies infrastructure is based on REST Webservices. For your convenience client frameworks are provided to interact with your data.

Gemfile
          gem 'apphoshies-ruby-client', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install apphoshies-ruby-client -v 0.4.0
  
  
  
  
  
  
  

Authors:

  • Oliver Kiessler

Owners:

Total downloads 14,075

For this version 1,980

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - December 20, 2010 (8.5 KB)
  2. 0.4.0 - November 16, 2010 (7 KB)
  3. 0.3.9 - November 6, 2010 (6.5 KB)
  4. 0.3.1 - November 5, 2010 (6.5 KB)
  5. 0.3 - November 5, 2010 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: