RubyGems Navigation menu

apriori 0.2.1

Ruby Apriori is a library to efficiently find item association rules within large sets of transactions.

Gemfile
          gem 'apriori', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install apriori -v 0.2.1
  
  
  
  
  
  
  

Total downloads 4,558

For this version 2,087

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - September 18, 2008 (182 KB)
  2. 0.2.1 - September 18, 2008 (181 KB)

Development Dependencies: