RubyGems.org

Searchlogic makes using ActiveRecord named scopes easier and less repetitive.

installgem install aq1018-searchlogic
Authors

Ben Johnson of Binary Logic

6,301 total downloads 2,240 for this version
Owners

D2d5c5e3d38f94fb0dcdd78749064479

Gemfile
gem 'aq1018-searchlogic', '~> 2.4.17'
Versions
  1. 2.4.17 April 12, 2010 (29.5 KB)
  2. 2.4.16 April 9, 2010 (30.5 KB)
  3. 2.4.15 April 7, 2010 (29.5 KB)
Runtime Dependencies
  1. activerecord >= 2.0.0