RubyGems Navigation menu

ar-octopus 0.6.1

This gem allows you to use sharded databases with ActiveRecord. This also provides a interface for replication and for running migrations with multiples shards.

Gemfile
          gem 'ar-octopus', '~> 0.6.1'
  
  
  
  
  
  
  

install
          gem install ar-octopus -v 0.6.1
  
  
  
  
  
  
  

Authors:

  • Thiago Pradi, Mike Perham, Gabriel Sobrinho

Owners:

Total downloads 170,898

For this version 5,487

Show all versions (50 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.4 - October 23, 2014 (128 KB)
  2. 0.8.3 - August 6, 2014 (128 KB)
  3. 0.8.2 - July 3, 2014 (127 KB)
  4. 0.8.1 - January 28, 2014 (123 KB)
  5. 0.8.0 - November 1, 2013 (122 KB)
Show all versions (50 total)