RubyGems.org

Determine whether or not ActiveRecord migrations are considered safe to know if an app needs to go into maintenance on deploy

installgem install ar_checked_migration
Authors

Brad Robertson

1,446 total downloads 669 for this version
Owners

Eda426194fac44f6bb4cf809516ce101

Licenses

MIT

Gemfile
gem 'ar_checked_migration', '~> 4.0'
Versions
  1. 4.0 December 4, 2013 (10 KB)
  2. 3.2 December 4, 2013 (10 KB)
Runtime Dependencies
  1. activerecord >= 4.0