RubyGems Navigation menu

arachni-rpc-em 0.2

EventMachine-based client and server implementation of Arachni-RPC supporting TLS encryption, asynchronous and synchronous requests and capable of handling remote asynchronous calls that require a block.

Versions:

  1. 0.2 - June 23, 2013 (36.5 KB)
  2. 0.1.3 - April 15, 2013 (33 KB)
  3. 0.1.3.pre2 - December 20, 2012 (33 KB)
  4. 0.1.3.pre1 - December 1, 2012 (33 KB)
  5. 0.1.3dev1 - December 1, 2012 (33 KB)
Show all versions (8 total)

Development Dependencies:

Authors:

  • Tasos Laskos

Owners:

1cf962e3407c13a8f3caa30ba8c1ed80

Total downloads 24,468

For this version 10,108

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'arachni-rpc-em', '~> 0.2' = Copy to clipboard Copied!

install:
gem install arachni-rpc-em = Copy to clipboard Copied!

Links: