RubyGems Navigation menu

array-subindex 1.3.1

Access sub-integer array indexes in Ruby: Array.new([1,2])[0.5] == 1.5

Gemfile
          gem 'array-subindex', '~> 1.3.1'
  
  
  
  
  
  
  

install
          gem install array-subindex
  
  
  
  
  
  
  

Authors:

  • Matthew Nielsen

Owners:

Licenses:

  • WTFPL

Total downloads 2,253

For this version 597

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - December 13, 2013 (9 KB)
  2. 1.2.0 - December 12, 2013 (8.5 KB)
  3. 1.1.0 - December 11, 2013 (8.5 KB)
  4. 1.0.0 - December 10, 2013 (8.5 KB)
Show all versions (5 total)