RubyGems Navigation menu

artforge-rtranslate 1.3.2

A simple, unofficial, ruby client API for using Google Translate.

Versions:

  1. 1.3.4 - August 2, 2010 (11 KB)
  2. 1.3.3 - August 2, 2010 (11 KB)
  3. 1.3.2 - July 2, 2010 (10.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • shisen, opengotham, Artforge

Owners:

467353f1fc97e6a9f3f75b33714f8277

Total downloads 6,258

For this version 2,014

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'artforge-rtranslate', '~> 1.3.2' = Copy to clipboard Copied!

install:
gem install artforge-rtranslate -v 1.3.2 = Copy to clipboard Copied!

Links: