RubyGems Navigation menu

artforge-rtranslate 1.3.4

A simple, unofficial, ruby client API for using Google Translate.

Gemfile
          gem 'artforge-rtranslate', '~> 1.3.4'
  
  
  
  
  
  
  

install
          gem install artforge-rtranslate
  
  
  
  
  
  
  

Authors:

  • shisen, opengotham, Artforge

Owners:

Total downloads 6,132

For this version 2,178

Required Ruby Version: None

Links:

Versions:

  1. 1.3.4 - August 2, 2010 (11 KB)
  2. 1.3.3 - August 2, 2010 (11 KB)
  3. 1.3.2 - July 2, 2010 (10.5 KB)

Runtime Dependencies:

Development Dependencies: