RubyGems Navigation menu

artoo-joystick 0.2.0

Artoo adaptor and driver for SDL joysticks and game controllers

Gemfile
          gem 'artoo-joystick', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install artoo-joystick -v 0.2.0
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 1,981

For this version 674

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - February 7, 2014 (10.5 KB)
  2. 0.3.0 - October 18, 2013 (9 KB)
  3. 0.2.0 - October 4, 2013 (9 KB)