RubyGems Navigation menu

artoo-roomba 1.1.0

Artoo adaptor and driver for Roomba robot

Gemfile
          gem 'artoo-roomba', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install artoo-roomba -v 1.1.0
  
  
  
  
  
  
  

Total downloads 3,569

For this version 684

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - February 6, 2014 (9.5 KB)
  2. 1.1.0 - October 18, 2013 (8.5 KB)
  3. 1.0.2 - September 27, 2013 (8.5 KB)
  4. 1.0.1 - September 5, 2013 (8.5 KB)
  5. 1.0.1.pre - August 31, 2013 (8.5 KB)
Show all versions (7 total)

Runtime Dependencies: