RubyGems Navigation menu

asana-ruby 0.0.4

Ruby API wrapper for Asana, supporting workspaces, projects, tasks, tags, users and stories

Gemfile
          gem 'asana-ruby', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install asana-ruby
  
  
  
  
  
  
  

Authors:

  • Harley Trung

Owners:

Total downloads 3,927

For this version 735

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - October 30, 2013 (11.5 KB)
  2. 0.0.3 - October 30, 2013 (11.5 KB)
  3. 0.0.2 - July 31, 2012 (10 KB)
  4. 0.0.1 - July 31, 2012 (9.5 KB)

Runtime Dependencies: