RubyGems Navigation menu

assert_db_rejects 0.1.0

Test database level constraints with ActiveRecord

Versions:

  1. 0.1.0 - November 14, 2009 (5 KB)

Authors:

  • Jack Christensen

Owners:

188aef06b9cccbc7681373ba586e0d77

Total downloads 2,231

For this version 2,230

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'assert_db_rejects', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install assert_db_rejects = Copy to clipboard Copied!

Links: