RubyGems Navigation menu

assert_difference 1.0.0

Like Rails' assert_difference, but more compact and readable syntax through hashes, testing ranges and improved error reporting.

Versions:

  1. 1.0.0 - November 14, 2014 (10.5 KB)
  2. 0.5.0 - August 6, 2012 (7 KB)
  3. 0.4.2 - August 6, 2012 (7 KB)
  4. 0.4.1 - August 6, 2012 (7 KB)
  5. 0.4.0 - February 21, 2012 (7 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • J. Pablo Fernández

Owners:

931970b8dc51b72e05e3a12b88612d61

Total downloads 27,467

For this version 407

Show all versions (8 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'assert_difference', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install assert_difference = Copy to clipboard Copied!

Links: