RubyGems Navigation menu

assert_xpath 0.3.1

unit-test HTML at very high resolution

Gemfile
          gem 'assert_xpath', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install assert_xpath -v 0.3.1
  
  
  
  
  
  
  

Authors:

  • Phlip

Owners:

Total downloads 10,801

For this version 2,163

Required Ruby Version: None

Links:

Versions:

  1. 0.4.6 - September 28, 2008 (22 KB)
  2. 0.4.2 - April 13, 2008 (28 KB)
  3. 0.4.0 - March 10, 2008 (19 KB)
  4. 0.3.1 - March 8, 2008 (19 KB)
  5. 0.3.0 - March 7, 2008 (19.5 KB)

Runtime Dependencies: