RubyGems Navigation menu

atheme-ruby 0.0.4

Provides a ruby interface for Atheme's XMLRPC API

Versions:

  1. 0.0.6 - September 10, 2013 (14 KB)
  2. 0.0.5 - September 3, 2013 (13.5 KB)
  3. 0.0.4 - August 30, 2013 (12.5 KB)
  4. 0.0.3 - August 29, 2013 (11.5 KB)
  5. 0.0.2 - August 28, 2013 (9.5 KB)
Show all versions (6 total)

Development Dependencies:

Authors:

  • Noxx

Owners:

1ef59c51caaeab89bfe1dccec8865eeb

Total downloads 4,429

For this version 724

Show all versions (6 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'atheme-ruby', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install atheme-ruby -v 0.0.4 = Copy to clipboard Copied!

Links: