RubyGems Navigation menu

attr_encodable 0.1.2

attr_encodable enables you to set up defaults for what is included or excluded when you serialize an ActiveRecord object. This is especially useful for protecting private attributes when building a public API.

Gemfile
          gem 'attr_encodable', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install attr_encodable -v 0.1.2
  
  
  
  
  
  
  

Total downloads 6,463

For this version 1,144

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - October 24, 2012 (10.5 KB)
  2. 0.1.2 - October 16, 2012 (10 KB)
  3. 0.1.1 - October 16, 2012 (10 KB)
  4. 0.1.0 - October 16, 2012 (8.5 KB)
  5. 0.0.6 - July 15, 2011 (8.5 KB)
Show all versions (10 total)

Development Dependencies: