RubyGems Navigation menu

attr_validator 0.2.2

Object validation library

Versions:

  1. 0.2.2 - September 11, 2014 (18 KB)
  2. 0.2.1 - June 9, 2014 (18 KB)
  3. 0.2.0 - June 6, 2014 (18 KB)
  4. 0.1.0 - April 9, 2014 (17 KB)
  5. 0.0.1 - February 24, 2014 (17 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Albert Gazizov

Owners:

Aefe9b018d1cad8959763738dbfe79b9

Total downloads 2,181

For this version 326

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'attr_validator', '~> 0.2.2' = Copy to clipboard Copied!

install:
gem install attr_validator = Copy to clipboard Copied!

Links: