RubyGems Navigation menu

auspost 0.8.6

Give you the ability to search the Australia Post Web site with either Suburb or Postcode, and return an array of Locations. Also add's validation methods to ActiveRecord Objects to allow you to validate that A Postcode + State + Suburb is correct

Versions:

  1. 0.8.6 - January 2, 2010 (12 KB)
  2. 0.8.5 - January 1, 2010 (12.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Cameron Barrie

Owners:

3e2d79a85eca323692aa5bcb6b4ceb5b

Total downloads 4,332

For this version 2,232

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'auspost', '~> 0.8.6' = Copy to clipboard Copied!

install:
gem install auspost = Copy to clipboard Copied!

Links: