RubyGems Navigation menu

authcan_easyroller 0.1.4

This is a basic Rails engine utilizing Authlogic, CanCan and Easy Roles to create a starting point for simple Rails-based applications that need authentication and authorization.

Gemfile
          gem 'authcan_easyroller', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install authcan_easyroller
  
  
  
  
  
  
  

Total downloads 10,093

For this version 2,191

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - October 7, 2010 (13.5 KB)
  2. 0.1.3 - August 16, 2010 (13 KB)
  3. 0.1.2 - April 5, 2010 (13.5 KB)
  4. 0.1.1 - March 31, 2010 (13.5 KB)
  5. 0.1.0 - March 31, 2010 (13.5 KB)

Development Dependencies: