RubyGems Navigation menu

authentasaurus 0.5.7

Simple and easy dynamic restful group/permission based authentication and authorization engine plugin for Rails

Gemfile
          gem 'authentasaurus', '~> 0.5.7'
  
  
  
  
  
  
  

install
          gem install authentasaurus -v 0.5.7
  
  
  
  
  
  
  

Authors:

  • Omar Mekky, Kareem Diaa, Ramy Aboul Naga, Khaled Gomaa

Owners:

Total downloads 87,781

For this version 1,911

Show all versions (80 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.9 - April 9, 2011 (11 KB)
  2. 0.8.8 - March 10, 2011 (172 KB)
  3. 0.8.6 - January 10, 2011 (172 KB)
  4. 0.8.4 - December 19, 2010 (172 KB)
  5. 0.8.3 - December 3, 2010 (172 KB)
Show all versions (80 total)