RubyGems Navigation menu

authlogic_pam 0.1.0

Really simple PAM support for Authlogic via the rpam package. Code heavily based on authlogic_ldap and authlogic_openid.

Gemfile
          gem 'authlogic_pam', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install authlogic_pam
  
  
  
  
  
  
  

Authors:

  • Nat Budin

Owners:

Total downloads 2,408

For this version 2,408

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - October 19, 2009 (6 KB)

Runtime Dependencies:

Development Dependencies: