RubyGems Navigation menu

authlogic_rpx 1.2.0

Authlogic extension/plugin that provides RPX (rpxnow.com) authentication support

Gemfile
          gem 'authlogic_rpx', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install authlogic_rpx
  
  
  
  
  
  
  

Authors:

  • Paul Gallagher / tardate <gallagher.paul@gmail.com>

Owners:

Total downloads 16,923

For this version 4,605

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - September 27, 2010 (28 KB)
  2. 1.1.1 - January 16, 2010 (27 KB)
  3. 1.1.0 - January 4, 2010 (27 KB)
  4. 1.0.4 - October 14, 2009 (18.5 KB)
  5. 1.0.3 - October 6, 2009 (16.5 KB)
Show all versions (6 total)

Development Dependencies: