RubyGems Navigation menu

authorize 1.0.1

Authorize implements a full-blown Role-based Access Control (RBAC) system for Ruby on Rails

Versions:

  1. 1.0.1 - October 1, 2012 (92 KB)
  2. 1.0.0 - June 25, 2012 (92 KB)
  3. 0.0.4 - May 25, 2011 (91.5 KB)
  4. 0.0.3 - May 24, 2011 (91.5 KB)
  5. 0.0.2 - May 24, 2011 (91 KB)
Show all versions (6 total)

Authors:

  • Chris Hapgood

Owners:

6a8021e6a415b0c77d2a7534d6fa28b3

Total downloads 9,133

For this version 1,360

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'authorize', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install authorize = Copy to clipboard Copied!

Links: