RubyGems Navigation menu

authorize_when 0.2.0

Super simple authorization system for Rails

Gemfile
          gem 'authorize_when', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install authorize_when
  
  
  
  
  
  
  

Authors:

  • Maurizio Casimirri

Owners:

Total downloads 4,036

For this version 2,073

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - September 4, 2010 (5.5 KB)
  2. 0.1.0 - July 17, 2010 (5.5 KB)