RubyGems Navigation menu

auto_validate 0.0.4

This gem looks at the schema for any validations that it can easily apply based on known db constraints and adds application level validations for them

Gemfile
          gem 'auto_validate', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install auto_validate
  
  
  
  
  
  
  

Total downloads 4,492

For this version 1,601

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - February 15, 2012 (52.5 KB)
  2. 0.0.3 - February 14, 2012 (52.5 KB)
  3. 0.0.2 - February 12, 2012 (52.5 KB)

Runtime Dependencies: