RubyGems.org

autobrewster

0.0.2

Combines PhantomJS and Imagemagick to provide screenshot-based comparison for CSS regression testing

installgem install autobrewster -v 0.0.2
Authors

Chris Blackburn

1,988 total downloads 645 for this version
Owners

Ba01b77025ffa240043377d09e0a7212

Licenses

BSD

Gemfile
gem 'autobrewster', '~> 0.0.2'
Versions
  1. 0.0.3 August 27, 2013 (7 KB)
  2. 0.0.2 August 26, 2013 (7 KB)
  3. 0.0.1 August 23, 2013 (4 KB)
Runtime Dependencies
  1. thin >= 0
Development Dependencies
  1. rspec ~> 2.0
  2. sinatra ~> 1.4