RubyGems Navigation menu

autolink 0.0.2

By setting a default lineage in each model, and using these monkeypatches to Rails, the url helpers are able to generate complex urls from a single ActiveRecord::Base object. Works in 2.3.8, probably other 2.3 railses.

Gemfile
          gem 'autolink', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install autolink -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Burke Libbey

Owners:

Total downloads 6,571

For this version 1,956

Required Ruby Version: None

Links:

Versions:

  1. 3.0.0 - October 13, 2010 (6.5 KB)
  2. 1.0.0 - August 25, 2010 (6.5 KB)
  3. 0.0.2 - August 25, 2010 (6.5 KB)