RubyGems Navigation menu

autoloading 0.0.4

Autoload Ruby classes or modules by inferring the file path from the name

Gemfile
          gem 'autoloading', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install autoloading
  
  
  
  
  
  
  

Authors:

  • Levente Bagi

Owners:

Licenses:

  • MIT

Total downloads 1,103

For this version 235

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.4 - August 5, 2014 (7 KB)
  2. 0.0.3 - August 4, 2014 (7 KB)
  3. 0.0.2 - August 4, 2014 (7 KB)
  4. 0.0.1 - March 23, 2014 (6.5 KB)

Development Dependencies: