RubyGems Navigation menu

automate 0.1.0

The automate Gem provides a very simple DSL for writing command line automations, providing nice-to-have features such as error handling so that you don't have to implement it over and over again :)

Versions:

  1. 0.1.0 - February 25, 2013 (9.5 KB)

Runtime Dependencies:

Authors:

  • Lucas Jenß

Owners:

36a5f71ce7cf605a6c20856c7e30fb64

Total downloads 1,033

For this version 1,033

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'automate', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install automate = Copy to clipboard Copied!

Links: