RubyGems Navigation menu

autonumeric-rails 1.9.25.0

Rails ready-to-use autoNumeric.js library that automatically formats currency and numbers. All credits goes to the library creator BobKnothe

Gemfile
          gem 'autonumeric-rails', '~> 1.9.25.0'
  
  
  
  
  
  
  

install
          gem install autonumeric-rails
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 8,536

For this version 1,185

Show all versions (10 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.9.25.0 - August 3, 2014 (32 KB)
  2. 1.9.24.0 - July 1, 2014 (31.5 KB)
  3. 1.9.22.1 - June 16, 2014 (31.5 KB)
  4. 1.9.22 - April 23, 2014 (31.5 KB)
  5. 1.9.21 - April 19, 2014 (31 KB)
Show all versions (10 total)

Runtime Dependencies: