RubyGems.org

awestruct

0.5.4.beta1

Awestruct is a framework for creating static HTML sites.

installgem install awestruct -v 0.5.4.beta1 --pre
Authors

Bob McWhirter and other contributors

84,942 total downloads 147 for this version
Owners

D046cca1a33655b6285065ec897113893b6c8fb19641bde25b8553f398b286c1Cdf5f524330ccabaeda576749a34a30bC4ffa13c27fbb20c8404bd296e274007Dcccd96c499963133f7f95e7ffa20c4e

Licenses

MIT

Gemfile
gem 'awestruct', '~> 0.5.4.beta1'
Versions
  1. 0.5.6.beta4 October 24, 2014 (95 KB)
  2. 0.5.6.beta3 October 22, 2014 (96 KB)
  3. 0.5.6.beta2 October 17, 2014 (96 KB)
  4. 0.5.6.beta September 26, 2014 (96 KB)
  5. 0.5.5 April 23, 2014 (95.5 KB)
Show all versions (75 total)
Requirements
  1. Any markup languages you are using and its dependencies
  2. Haml and markdown filters are touchy things. Rdiscount works well if you're running on mri. JRuby should be using haml 4.0.0+ with kramdown