RubyGems Navigation menu

aws-instmd 0.1.1

AWS instance metadata client

Gemfile
          gem 'aws-instmd', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install aws-instmd
  
  
  
  
  
  
  

Authors:

  • Pierre Carrier

Owners:

Licenses:

  • MIT

Total downloads 1,272

For this version 503

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - February 13, 2014 (6.5 KB)
  2. 0.1.0 - July 25, 2013 (6.5 KB)

Runtime Dependencies:

Development Dependencies: