RubyGems Navigation menu

aws-sdk 1.52.0

Version 1 of the AWS SDK for Ruby. Available as both `aws-sdk` and `aws-sdk-v1`. Use `aws-sdk-v1` if you want to load v1 and v2 of the Ruby SDK in the same application.

Gemfile
          gem 'aws-sdk', '~> 1.52.0'
  
  
  
  
  
  
  

install
          gem install aws-sdk -v 1.52.0
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 7,897,045

For this version 99,426

Show all versions (149 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.10.pre - November 20, 2014 (4.5 KB)
  2. 2.0.9.pre - November 13, 2014 (4.5 KB)
  3. 2.0.8.pre - November 12, 2014 (4.5 KB)
  4. 2.0.7.pre - November 6, 2014 (4.5 KB)
  5. 2.0.6.pre - October 30, 2014 (4.5 KB)
Show all versions (149 total)

Runtime Dependencies: