RubyGems Navigation menu

aws-swf 0.1.8

light framework for creating AWS Simple Workflow applications in Ruby.

Versions:

  1. 0.1.8 - August 7, 2013 (10.5 KB)
  2. 0.1.7 - August 7, 2013 (10.5 KB)
  3. 0.1.6 - August 7, 2013 (10.5 KB)
  4. 0.1.5 - August 7, 2013 (10.5 KB)
  5. 0.1.4 - July 19, 2013 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Vijay Krishna Ramesh, Tim James

Owners:

94355898edb2bf36732490f43c8f29a9

Total downloads 6,868

For this version 2,470

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'aws-swf', '~> 0.1.8' = Copy to clipboard Copied!

install:
gem install aws-swf = Copy to clipboard Copied!

Links: