RubyGems Navigation menu

aws 2.5.6

AWS Ruby Library for interfacing with Amazon Web Services including EC2, S3, SQS, SimpleDB and most of their other services as well. By http://www.appoxy.com

Versions:

  1. 2.10.2 - June 27, 2014 (114 KB)
  2. 2.10.0 - April 1, 2014 (113 KB)
  3. 2.9.1 - May 22, 2013 (113 KB)
  4. 2.8.0 - February 20, 2013 (96.5 KB)
  5. 2.7.1 - February 19, 2013 (96.5 KB)
Show all versions (83 total)

Authors:

  • Travis Reeder, Chad Arimura, RightScale

Owners:

E66ceae48943526967c5118011e58b63

Total downloads 742,243

For this version 93,622

Show all versions (83 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'aws', '~> 2.5.6' = Copy to clipboard Copied!

install:
gem install aws -v 2.5.6 = Copy to clipboard Copied!

Links: