RubyGems Navigation menu

awscli 0.1.5

Command Line Interface for Amazon Web Services built in Ruby, using Fog and Thor, This gem is still in development.

Gemfile
          gem 'awscli', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install awscli -v 0.1.5
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 21,777

For this version 853

Show all versions (28 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - August 7, 2014 (57 KB)
  2. 0.2.7 - October 20, 2013 (57 KB)
  3. 0.2.6 - October 19, 2013 (56 KB)
  4. 0.2.5 - October 19, 2013 (56 KB)
  5. 0.2.4 - September 14, 2013 (56 KB)
Show all versions (28 total)

Development Dependencies: