RubyGems.org

babs

0.0.1

Client for a request response (synchronous) pattern using RabbitMQ.

installgem install babs
Authors

Jay OConnor

313 total downloads 313 for this version
Owners

Ee52581db9f1c7097e00eeb4b18c8c35

Licenses

MIT

Gemfile
gem 'babs', '~> 0.0.1'
Versions
  1. 0.0.1 March 16, 2014 (7 KB)
Runtime Dependencies
  1. bunny >= 0
  2. hashie >= 0
Development Dependencies
  1. bundler ~> 1.5
  2. rake >= 0