RubyGems Navigation menu

badgeville_berlin 1.0.6

This is an open source Ruby wrapper for interacting with the Badgeville RESTful Berlin API.

Gemfile
          gem 'badgeville_berlin', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install badgeville_berlin
  
  
  
  
  
  
  

Authors:

  • Andrija Perovic, Alex Tran, Jimmy Zhang, Supraja Narasimhan

Owners:

Licenses:

  • MIT

Total downloads 8,024

For this version 535

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.6 - January 8, 2014 (184 KB)
  2. 1.0.5 - January 7, 2014 (173 KB)
  3. 1.0.4 - January 7, 2014 (173 KB)
  4. 1.0.3 - September 18, 2013 (172 KB)
  5. 1.0.2 - September 13, 2013 (171 KB)
Show all versions (9 total)

Runtime Dependencies: