RubyGems Navigation menu

bamboo_rails 1.0.4

This Rails gem/plugin just contains a couple of tasks that make life easier when dealing with the Atlassian Bamboo Continuous Integration Server. All it does is to create a rake task, +bamboo+, which will run your full test suite (be it Cucumber, RSpec or Test::Unit) and use the +ci_reporter+ gem to format the results in a manner that Bamboo will happily consume.

Gemfile
          gem 'bamboo_rails', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install bamboo_rails -v 1.0.4
  
  
  
  
  
  
  

Total downloads 15,937

For this version 1,970

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.6 - September 16, 2009 (7.5 KB)
  2. 1.0.5 - September 16, 2009 (7 KB)
  3. 1.0.4 - June 11, 2009 (7 KB)
  4. 1.0.3 - May 11, 2009 (7 KB)
  5. 1.0.2 - May 6, 2009 (6 KB)
Show all versions (8 total)

Runtime Dependencies: