RubyGems Navigation menu

bartt-ssl_requirement 1.4.2

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Gemfile
          gem 'bartt-ssl_requirement', '~> 1.4.2'
  
  
  
  
  
  
  

install
          gem install bartt-ssl_requirement
  
  
  
  
  
  
  

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

Owners:

Total downloads 272,942

For this version 207,322

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - March 24, 2012 (10.5 KB)
  2. 1.4.1 - January 3, 2012 (10 KB)
  3. 1.4.0 - December 22, 2011 (10 KB)
  4. 1.3.1 - September 6, 2011 (11 KB)
  5. 1.3.0 - September 3, 2011 (11 KB)
Show all versions (13 total)