RubyGems Navigation menu

basic_model 0.4.0

BasicModel is intended to be used in a tableless model in Rails >= 3.0. It complies with the ActiveModel API and includes valdiations, so it can be used in form helpers without a problem.

Gemfile
          gem 'basic_model', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install basic_model
  
  
  
  
  
  
  

Total downloads 13,840

For this version 525

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.0 - March 28, 2014 (6.5 KB)
  2. 0.3.2 - September 6, 2011 (6 KB)
  3. 0.3.1 - August 30, 2011 (5 KB)
  4. 0.3.0 - August 5, 2011 (5 KB)
  5. 0.2.1 - July 19, 2011 (4.5 KB)
Show all versions (8 total)

Development Dependencies: