RubyGems Navigation menu

bathyscaphe 0.1.5

Simple gem to download subtitles for tv-show episodes from addic7ed.com. Subtitles are searched based on file name.

Gemfile
          gem 'bathyscaphe', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install bathyscaphe
  
  
  
  
  
  
  

Authors:

  • Ilia Zemskov

Owners:

Total downloads 7,519

For this version 1,137

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - October 30, 2012 (9 KB)
  2. 0.1.4 - May 25, 2012 (9 KB)
  3. 0.1.3 - May 8, 2012 (8.5 KB)
  4. 0.1.2 - May 8, 2012 (8 KB)
  5. 0.1.1 - May 8, 2012 (7 KB)
Show all versions (6 total)

Runtime Dependencies: