RubyGems Navigation menu

be 0.1.0

Be (Behavioral expectations) is a fully versitle, light-weight and BRASS compliant assertions framework for Ruby. It utilizes an *assertor* design (*matchers* in RSpec terminology) which meshes well with BDD nomenclatures.

Versions:

  1. 0.1.0 - February 28, 2012 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Trans

Owners:

45196398e9685000d195ec626d477f0e

Total downloads 1,564

For this version 1,564

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'be', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install be = Copy to clipboard Copied!

Links: