RubyGems Navigation menu

better_errors 0.2.0

Provides a better error page for Rails and other Rack apps. Includes source code inspection, a live REPL and local/instance variable inspection for all stack frames.

Gemfile
          gem 'better_errors', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install better_errors -v 0.2.0
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 2,684,831

For this version 21,950

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - August 20, 2014 (25.5 KB)
  2. 1.1.0 - December 23, 2013 (25 KB)
  3. 1.0.1 - September 8, 2013 (24.5 KB)
  4. 1.0.0 - September 8, 2013 (24.5 KB)
  5. 1.0.0.rc1 - August 29, 2013 (24.5 KB)
Show all versions (24 total)

Development Dependencies: