RubyGems Navigation menu

bmaland-has_many_polymorphs 2.5.0

An ActiveRecord plugin for self-referential and double-sided polymorphic associations.

Gemfile
          gem 'bmaland-has_many_polymorphs', '~> 2.5.0'
  
  
  
  
  
  
  

install
          gem install bmaland-has_many_polymorphs
  
  
  
  
  
  
  

Authors:

  • Evan Weaver, James Stewart, Matthias Viehweger

Owners:

Total downloads 2,022

For this version 2,022

Required Ruby Version: None

Links:

Versions:

  1. 2.5.0 - December 10, 2010 (24.5 KB)

Runtime Dependencies: