RubyGems Navigation menu

bookshop 0.1.8

bookshop is an agile book publishing framework for building pdf and (e)books using HTML5, CSS, and JavaScript. The framework is optimized to help publishers, editors, and authors quickly ramp-up, allowing them to jump in and develop their html-to-pdf/(e)book flows by favoring convention over configuration, setting them up with best-practices, standards and tools from the start.

Versions:

  1. 0.1.8 - November 17, 2012 (19.5 MB)
  2. 0.1.7 - June 5, 2012 (19.5 MB)
  3. 0.1.6 - May 23, 2012 (19.7 MB)
  4. 0.1.5 - May 10, 2012 (19.7 MB)
  5. 0.1.4 - May 7, 2012 (19.3 MB)
Show all versions (28 total)

Runtime Dependencies:

Authors:

  • Dave Thompson

Owners:

6b7017258a9866e0f18dede6001df481

Total downloads 43,874

For this version 1,546

Show all versions (28 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'bookshop', '~> 0.1.8' = Copy to clipboard Copied!

install:
gem install bookshop = Copy to clipboard Copied!

Links: