RubyGems Navigation menu

booleanize 0.4

A Rails plugin that adds some new methods for boolean attributes in Active Record models.

Gemfile
          gem 'booleanize', '~> 0.4'
  
  
  
  
  
  
  

install
          gem install booleanize -v 0.4
  
  
  
  
  
  
  

Total downloads 7,078

For this version 2,088

Required Ruby Version: None

Links:

Versions:

  1. 0.5 - September 3, 2010 (9 KB)
  2. 0.4 - September 3, 2010 (8.5 KB)
  3. 0.3 - May 4, 2009 (8.5 KB)