RubyGems Navigation menu

bourbon 1.4.0

The purpose of Bourbon Vanilla Sass Mixins is to provide a comprehensive framework of sass mixins that are designed to be as vanilla as possible. Meaning they should not deter from the original CSS syntax. The mixins contain vendor specific prefixes for all CSS3 properties for support amongst modern browsers. The prefixes also ensure graceful degradation for older browsers that support only CSS3 prefixed properties.

Gemfile
          gem 'bourbon', '~> 1.4.0'
  
  
  
  
  
  
  

install
          gem install bourbon -v 1.4.0
  
  
  
  
  
  
  

Authors:

  • Phil LaPier, Chad Mazzola, Matt Jankowski, Nick Quaranto, Jeremy Raines, Mike Burns, Andres Mejia, Travis Haynes, Chris Lloyd, Gabe Berke-Williams, J. Edward Dewyea

Total downloads 2,470,158

For this version 89,586

Show all versions (57 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.2 - May 21, 2014 (47 KB)
  2. 4.0.1 - April 23, 2014 (47 KB)
  3. 4.0.0 - April 19, 2014 (46.5 KB)
  4. 4.0.0.rc2 - April 7, 2014 (46.5 KB)
  5. 4.0.0.rc1 - March 20, 2014 (46.5 KB)
Show all versions (57 total)

Runtime Dependencies:

Development Dependencies: